Bug 70757 - UI: Bad appearance at non-96 dpi monitor and I the minimum size of the window is very big
Summary: UI: Bad appearance at non-96 dpi monitor and I the minimum size of the window...
Status: RESOLVED DUPLICATE of bug 64481
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-22 11:42 UTC by Zoltán Hegedüs
Modified: 2014-10-28 00:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Bad appearance at the minimum size what has huge height (39.74 KB, image/jpeg)
2013-10-22 11:42 UTC, Zoltán Hegedüs
Details
There is scrollbar but the page fit in the window (231.24 KB, image/jpeg)
2013-10-22 12:38 UTC, Zoltán Hegedüs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltán Hegedüs 2013-10-22 11:42:33 UTC
Created attachment 87980 [details]
Bad appearance at the minimum size what has huge height

In the Windows, I set the monitor pixel density to 144 dpi from 96 dpi. Menu File - New - Templates has bad appearance, at the top, the icons are on the text (in the same place).
And the minimum size of this window is very big, especially the vertical size, see the attachment.
Operating System: Windows XP
Version: 4.0.5.2 release
Comment 1 Zoltán Hegedüs 2013-10-22 12:38:38 UTC
Created attachment 87982 [details]
There is scrollbar but the page fit in the window
Comment 2 Zoltán Hegedüs 2013-10-22 12:40:06 UTC
By the way, at 144 dpi, 1280*1024 full-sized window, A4 (210 mm * 297 mm) page fit in the window, but there is horizontal scrollbar.
Comment 3 Adolfo Jayme 2013-11-02 20:41:47 UTC
The issue with overlapping text and icons in Template Manager is reported as bug 64481.
Comment 4 Zoltán Hegedüs 2013-11-02 21:35:26 UTC
(In reply to comment #3)
This report is ever so much detailed than the other.
Should I copy all information and attachment to the other, or the other should be marked as duplicate of this? I know that the other is the older.
Comment 5 steve -_- 2014-10-28 00:32:23 UTC
Setting to duplicate.

The overlapping issue is already reported indeed. Newer bugs for the same issues are dups of the previous bugs. If you have specific info you like to add to the existing bug, you can sure do so.

If any other issuesare still valid / reproducible with the latest LO release from
http://www.libreoffice.org/download/libreoffice-fresh/ please create new bugs. The policy is one issue per bug.

So if more issues are persisting, please open separate bugs for those.

*** This bug has been marked as a duplicate of bug 64481 ***