Download it now!
Bug 70892 - Fails opening lwp-files
Summary: Fails opening lwp-files
Status: RESOLVED DUPLICATE of bug 71147
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: LWP
  Show dependency treegraph
 
Reported: 2013-10-26 13:52 UTC by klausmiehling
Modified: 2017-09-24 19:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
lwp-file that does not open at all (967.24 KB, application/vnd.lotus-wordpro)
2013-11-04 15:49 UTC, klausmiehling
Details
lwp-file that opens but loses all charts with their content (1.12 MB, application/vnd.lotus-wordpro)
2013-11-04 15:53 UTC, klausmiehling
Details

Note You need to log in before you can comment on or make changes to this bug.
Description klausmiehling 2013-10-26 13:52:41 UTC
In trying to open lwp-files the program says "Allgemeiner Fehler. Allgemeiner Ein-/Ausgabefehler. I already succeded in opening two lwp-files in the last days, and still can open them. But with other lwp-files the program refuses.
Comment 1 tommy27 2013-11-04 06:38:21 UTC
please attach one of those files so we can test
please indicate which LibO version are you using and your O/S as well.
Comment 2 klausmiehling 2013-11-04 15:49:27 UTC
Created attachment 88620 [details]
lwp-file that does not open at all
Comment 3 klausmiehling 2013-11-04 15:53:27 UTC
Created attachment 88621 [details]
lwp-file that opens but loses all charts with their content
Comment 4 klausmiehling 2013-11-04 16:01:48 UTC
I was asked to send the sample files again, so I did.

I use LiO 4.1.2.3. and Windows 7.

The files come from my former PC with Windows XP that was destroyed by a Virus. I could not reinstall Win XP (CD damaged?), and I don't want to switch between two computers. 

I downloaded a newer Version of Lotus Smart Suite on the Notebook I use now, but even with this I can't open the lwp-files ("keine zulässige Win32-Anwendung").

Thanks!
Comment 5 tommy27 2013-11-04 21:06:50 UTC
I close this report which seems a duplicate of another report about lwp opened by you. let's continue discussion over there if needed.

*** This bug has been marked as a duplicate of bug 71147 ***