Bug 71118 - FORMATTING: Merge cell with merged cell
Summary: FORMATTING: Merge cell with merged cell
Status: RESOLVED DUPLICATE of bug 63766
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-01 10:19 UTC by Ole Tange
Modified: 2013-11-01 15:00 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ole Tange 2013-11-01 10:19:37 UTC
Problem description: 

Steps to reproduce:
1. Merge A1 and A2
2. Mark A1:A3
3. Merge cells

Current behavior:

Gives: "Cell merge not possible if cells already merged"

Expected behavior:

Same behaviour as split cells followed by merge cells. Or at least a better explanation why the system cannot just split+merge.

Operating System: Linux (Other)
Version: 4.0.2.2 release
Comment 1 ign_christian 2013-11-01 15:00:34 UTC

*** This bug has been marked as a duplicate of bug 63766 ***