Bug Hunting Session
Bug 71778 - LO Calc does not suggest functions on Linux.
Summary: LO Calc does not suggest functions on Linux.
Status: RESOLVED DUPLICATE of bug 71779
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: AutoCorrect-Complete
  Show dependency treegraph
 
Reported: 2013-11-19 10:06 UTC by Dotan Cohen
Modified: 2016-10-19 23:31 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2013-11-19 10:06:03 UTC
In Linux Calc has no function autocomplete. The user could type “=c” and Calc does nothing other than enter his text in the cell. He would expect to see a list of function completions (CONCATENATE, etc.) and he reports (I didn’t check) that Excel gives him a list. Only once he types the “(” character after the function name does LibreOffice show any type of tool-tip showing how to use the function.

Tested on Kubuntu Linux 12.10, confirmed on another machine with Ubuntu Linux 13.04. Both versions were running LibreOffice 4.1.
Comment 1 Ady 2013-11-20 13:30:02 UTC
There is no need for 2 identical feature requests just because the OS is different.

*** This bug has been marked as a duplicate of bug 71779 ***