Bug 71807 - Drawings (in Writer) embedded in document corrupted on saving. Rest of document is fine.
Summary: Drawings (in Writer) embedded in document corrupted on saving. Rest of docume...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-19 20:03 UTC by Chris Kaufman
Modified: 2015-09-03 18:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The attached file is the Writer document with the corrupted flowchart. (17.68 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-11-19 20:03 UTC, Chris Kaufman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Kaufman 2013-11-19 20:03:50 UTC
Created attachment 89486 [details]
The attached file is the Writer document with the corrupted flowchart.

Libre Office 4.Using Writer, I created a document (attached). Part of this document is the flowchart. Opening the document the next day shows that the flowchart has been corrupted.
Chris
Comment 1 sophie 2014-02-14 14:11:30 UTC
It's not a bug but you didn't use the good tool or objects to build your flowchart. Even if you use text frames to build it, the text frames shouldn't be anchored to character and should have their position/size protected, etc.  
You would have had the expected result using flowchart symbols and connectors from the Drawing toolbar or building it directly in Draw. Closing as not a bug - Sophie
Comment 2 V Stuart Foote 2015-08-06 03:11:38 UTC
*** Bug 93120 has been marked as a duplicate of this bug. ***