Download it now!
Bug 71841 - Button Shading is misaligned in base
Summary: Button Shading is misaligned in base
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 100110 (view as bug list)
Depends on:
Blocks: Icon-Themes
  Show dependency treegraph
 
Reported: 2013-11-20 15:57 UTC by Greg
Modified: 2019-07-03 18:54 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
the buttons in the left pane are shaded incorrectly (68.59 KB, image/png)
2013-11-20 15:57 UTC, Greg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Greg 2013-11-20 15:57:13 UTC
Created attachment 89535 [details]
the buttons in the left pane are shaded incorrectly

The large buttons in the "Database" pane on the left side of the screen are not shaded correctly.

To reproduce:
Open Firebird_test_intern.odb from https://bugs.freedesktop.org/attachment.cgi?id=87557

I've attached a screenshot to show the error.
Comment 1 Robert Großkopf 2013-11-24 09:58:33 UTC
Can't confirm this behavior. I have tested 4.2.0.0beta1, but also many alpha-versions of 4.2 with base. Never seen such a shading.

Which system do you use?

Which windowmanager?
Comment 2 Greg 2013-11-25 02:45:06 UTC
Robert, I'm using Linux Mint which I believe uses Mutter as its window manager.
Comment 3 Jean-Baptiste Faure 2013-12-08 09:17:35 UTC
I do not reproduce the problem with current beta2 (Version: 4.2.0.0.beta2+
Build ID: 9bb72868b846a7ba7e8f985a87e944fb760a0f10) under Ubuntu 13.10 x86-64

Best regards. JBF
Comment 4 ribotb 2013-12-12 10:49:05 UTC
I can't confirm under Windows 7 32bits.

Bernard Ribot
Comment 5 Alex Thurgood 2013-12-17 13:00:41 UTC
Can not reproduce on master 64bit with Linux Mint Petra :

Version: 4.3.0.0.alpha0+
Build ID: 9a03791dc8e46f90566aab5d121309d61ad1576b



Alex
Comment 6 Owen Genat (retired) 2014-07-08 02:46:01 UTC
Issue has been separately reported in this forum thread for Ubuntu 14.04: 

http://en.libreofficeforum.org/node/8527

User appears to be using the Ubuntu-provided version of LO.
Comment 7 Owen Genat (retired) 2014-07-12 05:55:58 UTC
In the related forum thread it is indicated "This Issue does not occur when High Contrast theme is chosen" so it may be a theme-related issue. Related Ubuntu Lauchpad report added to See Also list. I think this constitutes confirmation, so status set to NEW.
Comment 8 Alex Thurgood 2015-01-03 17:40:19 UTC Comment hidden (no-value)
Comment 9 Adolfo Jayme 2016-05-29 02:04:54 UTC
*** Bug 100110 has been marked as a duplicate of this bug. ***
Comment 10 QA Administrators 2017-09-01 11:16:14 UTC Comment hidden (obsolete)
Comment 11 Alex Thurgood 2018-10-04 06:30:37 UTC
This bug appears to have resurfaced in a slight variant as bug 120157, where the shading has gone in the other direction (to the left of the button instead of to the right).