Download it now!
Bug 72117 - Layer visibility in exported image
Summary: Layer visibility in exported image
Status: RESOLVED DUPLICATE of bug 53864
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-28 11:40 UTC by Vassilis Chryssos
Modified: 2017-12-05 13:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vassilis Chryssos 2013-11-28 11:40:42 UTC
In the .odg drawings I use layers to draw additional assistive material, which I do not want to print. 

Although I un-check the "printable" and the "visible" options on those layers, when I export the file as .emf (or any other image format) the graphic on that layer is exported as well.
Comment 1 Owen Genat (retired) 2013-12-21 06:35:37 UTC

*** This bug has been marked as a duplicate of bug 53864 ***