Bug 72279 - When you update the Index the words A) 1) and I) dissapear in LoDEV, in 4.1 works perfectly
Summary: When you update the Index the words A) 1) and I) dissapear in LoDEV, in 4.1 w...
Status: RESOLVED DUPLICATE of bug 71866
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.0.beta1
Hardware: Other All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: mab4.2
  Show dependency treegraph
 
Reported: 2013-12-03 19:41 UTC by Maximiliano Castañón
Modified: 2013-12-17 13:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
My document who is failing. (655.35 KB, application/vnd.oasis.opendocument.text)
2013-12-03 19:41 UTC, Maximiliano Castañón
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maximiliano Castañón 2013-12-03 19:41:37 UTC
Created attachment 90185 [details]
My document who is failing.

The index table when is updated in LoDEV 4.2 it make disappear the values I) 1) y A) from the content in the index, but if you return to LO 4.1 and update again it will appear as expected, the document in question is attached.
Comment 1 Cor Nouws 2013-12-03 20:07:54 UTC
Hi Maximiliano,

thanks for creating the issue,
I've seen the same yesterday, but failed to write an issue. So I can confrim without further look ;)

Cheers,
Cor
Comment 2 Maximiliano Castañón 2013-12-03 20:43:57 UTC
Hi Cor, thanks for confirming it, I detected a fail too with 4.1 because it crash when adding a SVG image and using the CTRL + Z and  CTRL + SHIFT + Z, but seems to be not affecting 4.2, so nice!
Comment 3 m.a.riosv 2013-12-04 01:16:06 UTC
Reproducible.
Win7x64Ultimate
Version: 4.2.0.0.beta1 Build ID: f4ca7b35f580827ad2c69ea6d29f7c9b48ebbac7
Version: 4.3.0.0.alpha0+ Build ID: 86268546a09c3bdd0d5cb6bc047408db779e057c
         TinderBox: Win-x86@47-TDF, Branch:master, Time: 2013-12-03_15:52:47

Changed from Linux to All OS
Comment 4 Michael Stahl (CIB) 2013-12-06 11:22:59 UTC

*** This bug has been marked as a duplicate of bug 71866 ***