Download it now!
Bug 72371 - The menu-option for TaskPane isn't available in the view-menu
Summary: The menu-option for TaskPane isn't available in the view-menu
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other All
: medium normal
Assignee: Rob Snelders
URL:
Whiteboard: target:4.1.4
Keywords:
: 72719 73784 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-12-05 20:48 UTC by Rob Snelders
Modified: 2014-01-19 06:13 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rob Snelders 2013-12-05 20:48:05 UTC
The menu-option for TaskPane isn't available in the view-menu.
When you customize your menu you can still add it. But it has been removed in 94b868141e5ad43f8e2affb77563ec0f999a2d60 for the new sidebar. But that has been disabled in 4.1-series.
Comment 1 Rob Snelders 2013-12-05 20:52:06 UTC
Submitted a patch for 4.1-branch:
https://gerrit.libreoffice.org/#/c/6943/
Comment 2 Cor Nouws 2013-12-05 21:09:14 UTC
thanks Rob :)
Comment 3 Maxim Monastirsky 2013-12-05 21:35:51 UTC
*** Bug 68160 has been marked as a duplicate of this bug. ***
Comment 4 Maxim Monastirsky 2013-12-05 21:39:34 UTC
Hi Rob,

This menu item is also missing in Writer\Calc (used by some extensions), as mentioned in bug 68160. You can see it also in the commit which removed it: http://cgit.freedesktop.org/libreoffice/core/commit/?h=libreoffice-4-1&id=95ae39c0c34c9a5e6fa6e72bf3a631a9a799b872
Comment 5 Rob Snelders 2013-12-11 21:36:03 UTC
Fixed in https://gerrit.libreoffice.org/#/c/6943/
Comment 6 Maxim Monastirsky 2013-12-16 19:45:51 UTC
*** Bug 72719 has been marked as a duplicate of this bug. ***
Comment 7 Maxim Monastirsky 2014-01-19 06:13:06 UTC
*** Bug 73784 has been marked as a duplicate of this bug. ***