Download it now!
Bug 72484 - EDITING Table of contents corrupt after its update
Summary: EDITING Table of contents corrupt after its update
Status: RESOLVED DUPLICATE of bug 71866
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.0.beta2
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-08 15:51 UTC by Milos Sramek
Modified: 2013-12-10 07:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshots (238.22 KB, image/png)
2013-12-08 15:51 UTC, Milos Sramek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Milos Sramek 2013-12-08 15:51:20 UTC
Created attachment 90466 [details]
screenshots

Hi,

Table of contents gets corrupt if updated by right clicking and choosing Update index/table. Page numbers vanish and color changes (except for a few starting letters) from blue to black. See the attached file.

To repeat:
1. open a file with TOC, for example from here: https://wiki.documentfoundation.org/Documentation/Publications
2. Update the TOC

Version: 4.2.0.0.beta2
Build ID: 1a27be92e320f97c20d581a69ef1c8b99ea9885d
on Ubuntu 13.10, 64 bit

--
Milos
Comment 1 pierre-yves samyn 2013-12-08 16:14:59 UTC

*** This bug has been marked as a duplicate of bug 71866 ***