Download it now!
Bug 72876 - UI: Form Creation Wizard works only in Data Sheet arrangement.
Summary: UI: Form Creation Wizard works only in Data Sheet arrangement.
Status: RESOLVED DUPLICATE of bug 70674
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-19 10:01 UTC by Toni Cosentino
Modified: 2016-05-10 00:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toni Cosentino 2013-12-19 10:01:39 UTC
Problem description: 
When you try to create a form trough the wizard way, the only way to succeed is choosing the Data Sheet arrangement, any other kind of arrangement won't work, let you stuck at the last step (8). You can try clicking the button "Finish" forever without any success. The only way out is cancel or go back to step 5 (arrangement control) and choose Data Sheet arrangement.
I hope this can help.
              
Operating System: Debian
Version: 4.1.3.2 release
Comment 1 Robert Großkopf 2013-12-19 16:37:22 UTC
Can't confirm this behavior. Have started the wizard for form in a (internal HSQLDB) database and could chose all designs and finish the creation with this designs.

Test-system: OpenSUSE 12.3 64bit rpm Linux, LO 4.1.3.2 (used for this test)
Comment 2 Toni Cosentino 2013-12-22 11:19:28 UTC
After further investigation i've found out what was the real problem.
That behavior happens onlky if you are including in the form a field from the table which has a field type date/time[Timestamp]
Comment 3 Toni Cosentino 2013-12-22 11:20:39 UTC
I've found out the same behavior also in Windows.
Comment 4 Robert Großkopf 2013-12-22 11:39:52 UTC
Could you please test with LO 4.1.4.2 - this bug has already be reported (bug70674) and is fixed in 2013-11-ß3 for LO 4.1.4.*
Comment 5 Robert Großkopf 2013-12-22 11:41:40 UTC
I will mark this as a duplicate of bug70674. Feel free to reopen when this bug appears also with LO 4.1.4.2.

*** This bug has been marked as a duplicate of bug 70647 ***
Comment 6 Christian Lohmaier 2016-05-10 00:24:37 UTC
set duplicate had a typo, referenced a bug that was not moved to LO's instance, fixing to the intended bug.

*** This bug has been marked as a duplicate of bug 70674 ***