Bug 72878 - Borders icon broken in LO v4.1.x
Summary: Borders icon broken in LO v4.1.x
Status: RESOLVED DUPLICATE of bug 73159
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-19 14:51 UTC by jfjb1
Modified: 2014-05-06 20:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
empty dialog for Borders icon (36.60 KB, image/png)
2013-12-21 19:07 UTC, Jean-Baptiste Faure
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jfjb1 2013-12-19 14:51:41 UTC

    
Comment 1 jfjb1 2013-12-19 15:27:41 UTC
OS : Windows 7 Pro and Ubuntu 12.04 LTS

If the Borders icon is added to a toolbar -- via Customize -> Toolbars -> Add...
Category Format, Commands Borders -- when activating it, the click command opens a small blank Title Bar, no box frame, no box, no contents (Win7)... whereas on Ubuntu, it opens a full screen blank box.

The Borders UI and functionality can be activated via the LO menu system -> Format -> Paragraph -> Borders tab.

This situation did not occur on LO.3.5, 3.6.6, nor 3.6.7.
I upgraded directly from there to LO.4.1.3.2 on both OS, 'problem' started.
I upgraded yesterday to LO.4.1.4.2 on both OS, 'problem' still there.

Thinking I may have conflicting ancillary files or registry settings from LO.3, I uninstalled LibreOffice from both OS, and manually cleaned any leftovers, including user profiles. 
Gave the machine a chance to a cold reboot, and myself a beer, same temperature.
A clean install of LO.4.1.4.2 did not correct the 'problem'.
What gives?
I resolved my quandary by setting a shortcut key to the Format Borders command.
Hope this helps.

Thanks for your work, dudettes and dudes.
Comment 2 Jean-Baptiste Faure 2013-12-21 19:07:47 UTC
Created attachment 91102 [details]
empty dialog for Borders icon

I guess you are using Writer.
I reproduce the problem with LibreOffice 4.1.4 under Ubuntu 13.10 x86-64.
It work as expected in version 4.0.6
In version 4.2.0.1+ I do not find the command Border in the list for Category Format.

Best regards. JBF
Comment 3 Jean-Baptiste Faure 2013-12-21 19:09:15 UTC
As it works in LO 4.0.6, I changed the summary accordingly.

Best regards. JBF
Comment 4 Jean-Baptiste Faure 2014-05-06 18:13:39 UTC
Not reproducible for me with LO 4.1.6 under Ubuntu 14.04 x86-64.

Closing as WorksForMe because there is no fix identified. Please feel free to reopen if you still encounter the problem.

Best regards. JBF
Comment 5 manj_k 2014-05-06 20:57:09 UTC
Fixed in Bug 73159 - UI: clicking the 'Add Border' button leads to a void menu/window.

*** This bug has been marked as a duplicate of bug 73159 ***