Download it now!
Bug 73568 - Template Manager menus obscure each other
Summary: Template Manager menus obscure each other
Status: RESOLVED DUPLICATE of bug 64481
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-01-13 20:17 UTC by John Smith
Modified: 2014-02-04 12:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
An ODT document, illustrating with screenshots, the situation described. (84.13 KB, application/vnd.oasis.opendocument.text)
2014-01-13 20:17 UTC, John Smith
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Smith 2014-01-13 20:17:58 UTC
Created attachment 91996 [details]
An ODT document, illustrating with screenshots, the situation described.

When opening the 'My Templates' folder in the Template Manager and then single-clicking a template, the menus obscure each other.
Comment 1 Cor Nouws 2014-01-13 20:58:36 UTC
Hi John,

I can confirm this on Linux.

Guess I've seen in before - checking..
was fine in 4.1.0 beta2, wrong in 4.1.0rc1

Cor
Comment 2 retired 2014-01-16 09:17:08 UTC
Is this bug still valid / reproducible with the latest pre-release 4.2.0.2: http://www.libreoffice.org/download/pre-releases/

Should this be still reproducible for you with the latest LO release please set this bug back to UNCONFIRMED. Should this issue be solved set it to WORKSFORME.

Setting to NEEDINFO until more detail is provided.
Comment 3 John Smith 2014-01-20 17:19:33 UTC
(In reply to comment #2)
> Is this bug still valid / reproducible with the latest pre-release 4.2.0.2:
> http://www.libreoffice.org/download/pre-releases/
> 
> Should this be still reproducible for you with the latest LO release please
> set this bug back to UNCONFIRMED. Should this issue be solved set it to
> WORKSFORME.
> 
> Setting to NEEDINFO until more detail is provided.

This bug report was raised for release 4.2.0.2
Cor found it was wrong in earlier release.
Comment 4 Cor Nouws 2014-02-04 12:52:34 UTC
Ah, found the other one ;)

*** This bug has been marked as a duplicate of bug 64481 ***