Download it now!
Bug 73760 - EDITING: cannot edit formula
Summary: EDITING: cannot edit formula
Status: RESOLVED DUPLICATE of bug 74077
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA Confirmed:4.2.0.3:OSX target:4.2.1
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-01-18 11:06 UTC by ashik
Modified: 2014-02-07 18:17 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
i have attaches a file in which i have entered the formula which iam not able to edit. (71.31 KB, image/png)
2014-01-18 11:06 UTC, ashik
Details
Here is the file for the bug reported (6.61 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2014-01-27 04:09 UTC, ashik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ashik 2014-01-18 11:06:47 UTC
Created attachment 92326 [details]
i have attaches a file in which i have entered the formula which iam not able to edit.

Problem description: I am using libre office 4.0.2 in which ive given a formula to a column which I am not able to edit.
Bui it works perfectly fine in 4.1.4

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.2.0.2 rc
Last worked in: 4.1.4.2 release
Comment 1 retired 2014-01-18 14:08:53 UTC
ashik, you've attached a screenshot. To move this forward, we need the original file please.
Comment 2 ashik 2014-01-27 04:09:18 UTC
Created attachment 92829 [details]
Here is the file for the bug reported
Comment 3 ashik 2014-01-27 04:12:34 UTC
here is the original file which has got the formula =D2*2.759*1.08 if i try to change it to =D2*2.854*1.08  and when i hit enter the formula wll be unchanged =D2*2.759*1.08
Comment 4 retired 2014-01-27 11:32:42 UTC
Ashik, thanks for attaching the test file.

Cell in question is E2.

D2*2.759*1.08 is actually D2*2,759*1,08

Repro:

* open test file
* change D2*2,759*1,08 to D2*2,854*1,08
* enter to confirm
-> LO crashes
So for me this is even worse than for ashik since LO unmistakenly crashes on each attempt to change that cell.


Confirmed:4.2.0.3:OSX
OS -> All, adding keyword regression, NEW

ashik for the future: please always make sure to answer all default questions when reporting the bug. that speeds up the process and saves you and us a lot of time :)
Comment 5 Kohei Yoshida 2014-02-07 18:17:49 UTC
Already fixed in 4.2.1.

*** This bug has been marked as a duplicate of bug 74077 ***