Download it now!
Bug 73928 - UI: In Edit Links / Modify the OK button is overlaped by the url field
Summary: UI: In Edit Links / Modify the OK button is overlaped by the url field
Status: RESOLVED DUPLICATE of bug 72682
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Caolán McNamara
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-22 12:54 UTC by Timon Zielonka
Modified: 2014-01-22 13:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
The Dialog box in Kubuntu. (32.87 KB, image/jpeg)
2014-01-22 12:54 UTC, Timon Zielonka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timon Zielonka 2014-01-22 12:54:44 UTC
Created attachment 92579 [details]
The Dialog box in Kubuntu.

In Edit Links / Modify the OK button is overlaped by the url field. Would be nice to see / edit also the target cell.
Operating System: Ubuntu
Version: 4.1.3.2 release
Comment 1 Caolán McNamara 2014-01-22 13:37:10 UTC
Hmm, it must have inherited the old pre widget conversion size via a cached size settings in the local user config and then because of 72682 missing the rezisabilty things weent wrong
Comment 2 Caolán McNamara 2014-01-22 13:38:37 UTC

*** This bug has been marked as a duplicate of bug 72682 ***