Download it now!
Bug 73939 - PRINTING: Printing on legal size paper
Summary: PRINTING: Printing on legal size paper
Status: RESOLVED DUPLICATE of bug 63905
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-22 17:36 UTC by Bernie Dudek
Modified: 2014-01-22 21:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The text chart I'm trying to print (12.93 KB, application/vnd.oasis.opendocument.graphics)
2014-01-22 17:36 UTC, Bernie Dudek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernie Dudek 2014-01-22 17:36:15 UTC
Created attachment 92598 [details]
The text chart I'm trying to print

Problem description: 
I created a legal size document 8 1/2 x 14 landscape containing several text boxes. When I print the document, it's shifted to the right and doesn't print the right side of the document. I'm using a Dell 1700 laser printer with manual fee,


Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.1.4.2 release
Comment 1 m.a.riosv 2014-01-22 21:20:19 UTC
Confirmed with:
Version: 4.1.6.0.0+
Build ID: 873be8f3ff28fd06b531b17d2c7cc41cbc1385e

*** This bug has been marked as a duplicate of bug 69305 ***
Comment 2 m.a.riosv 2014-01-22 21:21:49 UTC

*** This bug has been marked as a duplicate of bug 63905 ***