Download it now!
Bug 74381 - EDITING: Copy and paste from calc to excel does not work as expected - only plain text works
Summary: EDITING: Copy and paste from calc to excel does not work as expected - only p...
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-02 14:53 UTC by Papamatti
Modified: 2014-02-23 15:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Papamatti 2014-02-02 14:53:04 UTC
In Libre Office 4.2.0.4 Calc it is impossible to copy complete cells from calc into MS Excel 2010.

If I paste it into Excel it appears nothing! Only if I paste as plain text, the text appears in the cell but no border at all.

Copy from Calc to Calc works normal.

This is a regression to 4.1.4.2
Comment 1 Jacques Guilleron 2014-02-23 15:37:19 UTC
Hello Papamatti,

Thanks for reporting that.
Calc and Writer affected when we use Copy from thoses apps and Paste to an external app as Excel, Word, Firefox...
This was previously reported in Bug 74584 - Can no longer copy spreadsheet cells from libreoffice calc to another app like thunderbird and paste as html table. 
It's already fixed and will be available in LO 4.2.2

Kind regards,

Jacques

*** This bug has been marked as a duplicate of bug 74584 ***