Bug 74517 - Drag-and-drop jpg to sheet does not insert picture, but opens draw application.
Summary: Drag-and-drop jpg to sheet does not insert picture, but opens draw application.
Status: RESOLVED DUPLICATE of bug 61233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-04 17:03 UTC by Bob Harvey
Modified: 2014-02-04 17:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Harvey 2014-02-04 17:03:58 UTC
In another well known spreadsheet progragmme, dragging-and-dropping a .jpg file from the file explorer to the spreadsheet inserts a graphic into the spreadsheet at the currently selected cell.

In Calc, dragging and dropping a .jpg makes LibreOffice open a draw document and inserts the picture in that.

Images can be succesfully inserted in a sheet from the clipboard, or by using inssert-image-from_file, but not by dragging and dropping.
Comment 1 tommy27 2014-02-04 17:17:50 UTC
already known issue.

*** This bug has been marked as a duplicate of bug 61233 ***