Bug Hunting Session
Bug 74545 - characters shifting back and forth when entering text into Writer
Summary: characters shifting back and forth when entering text into Writer
Status: RESOLVED DUPLICATE of bug 64957
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Font-Rendering
  Show dependency treegraph
 
Reported: 2014-02-05 01:57 UTC by mharnadek
Modified: 2014-02-05 05:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mharnadek 2014-02-05 01:57:52 UTC
When entering characters into Writer, the text shifts horizontally back and forth, about one character space each time.  It is very annoying and makes composing difficult.  Operating system is OS X 10.9.1.  Libreoffice version is 4.2.0.4
Comment 1 Jean-Baptiste Faure 2014-02-05 05:22:49 UTC
Who confirmed this bug report independently ?

Set back to unconfirmed.

Best regards. JBF
Comment 2 Jean-Baptiste Faure 2014-02-05 05:24:54 UTC
Surely a duplicate of bug 64957.

Please feel free to reopen if I am wrong, but the unconfirmed description is very close.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 64957 ***