Download it now!
Bug 74638 - Other: Cannot Copy from any LibreOffice components to Thunderbird
Summary: Other: Cannot Copy from any LibreOffice components to Thunderbird
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-02-07 00:01 UTC by Andrew
Modified: 2015-12-15 10:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew 2014-02-07 00:01:20 UTC
Problem description: Cannot Copy from any LibreOffice components to Thunderbird email.

Steps to reproduce:
1. Open any LibreOffice file, example calc or write
2. select any text
3. copy text
4. got to Thunderbird and paste

Current behavior: nothing happens (this version RC had the same problem so I uninstalled and reinstalled 4.1.4.2 and worked again)

Expected behavior: paste the content of the clipboard

              
Operating System: Windows 7
Version: 4.2.0.4 release
Last worked in: 4.1.4.2 release
Comment 1 Maxim Monastirsky 2014-02-25 12:56:44 UTC

*** This bug has been marked as a duplicate of bug 74584 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:53:48 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]