Download it now!
Bug 74674 - EDITING : pasted formatted cells into Thunderbird new message
Summary: EDITING : pasted formatted cells into Thunderbird new message
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-07 13:44 UTC by Christian Briard
Modified: 2014-02-20 15:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Briard 2014-02-07 13:44:03 UTC
Under Win 8.1, copy, one or several Spreadsheets cells - version 4.0.2.4 -, and pasting them into a new Thunderbird message (version 24.3.0), it does not work.
A paste without formatting works.
A paste of a cell content works.
It perfectly works under Linux CentOs 6.5 final release with the same Thunderbird and Spreadsheet versions.
Christian.
Comment 1 Jacques Guilleron 2014-02-20 15:00:36 UTC
Hello Christian,

Thanks for reporting this.
This behaviour was previously reported in 
Bug 74584 - Can no longer copy spreadsheet cells from libreoffice calc to another app like thunderbird and paste as html table.
and is already fixed.
I set status for your report as DUPLICATE.

Kind regards,

Jacques

*** This bug has been marked as a duplicate of bug 74584 ***
Comment 2 Christian Briard 2014-02-20 15:30:03 UTC
Thanks Jacques,

Sorry for the duplicated bug. It is perfectly the same issue. ... I've search carefully but didn't find this one.

Christian.