Download it now!
Bug 74738 - Other: cannot copy + paste text from writer to mozilla thunderbird
Summary: Other: cannot copy + paste text from writer to mozilla thunderbird
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
: 75258 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-02-09 09:42 UTC by Maarten
Modified: 2015-12-15 10:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maarten 2014-02-09 09:42:57 UTC
Since the latest release (LO 4.2.0.4)i am not able to copy & paste (a text written in Writer)to mozilla thunderbird (and see it in message itself). 
In Libreoffice 4.1 this worked fine. 

Note: it is still possible to send message from within Libreoffice and then thunderbird opens and is see text as attached document. This is not my intention. I want to copy + paste text in  thunderbirds message windowitself.  
Maarten
Operating System: Windows 7
Version: 4.2.0.4 release
Last worked in: 4.1.4.2 release
Comment 1 A (Andy) 2014-02-09 11:05:40 UTC
reproducible with LO 4.2.0.4 (Win8.1)

It is not possible to copy text from WRITER to a Thunderbird email.  From IMPRESS and CALC this works fine.
Comment 2 Jürgen 2014-02-20 13:35:14 UTC
Same problem - but it works when pasting without format.
Comment 3 Jürgen 2014-02-20 13:45:27 UTC
*** Bug 75258 has been marked as a duplicate of this bug. ***
Comment 4 Jürgen 2014-02-20 13:47:32 UTC
Steps to reproduce:
1. I opened a text in LO Writer containing different formating and tables.
2. I copy it into the clipboard
3. I try to paste it into thunderbird - nothing happens
4. I try to paste without formating - text appears

5. When pasting into Windows Notepad - some formatting like fonts are pasted correctly.

It worked fine before installing LO 4.2 with 4.1.3 and former versions - Thunderbird wasn't updated in the meantime.
Comment 5 Jürgen 2014-02-20 13:55:15 UTC
After deinstallation of LO 4.2.1 and reinstallation of 4.1.4 the problem doesn't appear anymore.

The only thing strange is - in the Thunderbird-Mail appears a dozend of Ankers with marks like "__DdeLink__373_1737046974"
Comment 6 Jacques Guilleron 2014-02-20 16:01:49 UTC
Hi all,

This was previously reported in 
Bug 74584 - Can no longer copy spreadsheet cells from libreoffice calc to another app like thunderbird and paste as html table.
The bug affects Writer and Calc when Copy/Paste of a formatted text is used from these applications to an external application as Thunderbird, MS Word or Excel...
I set Status to DUPLICATE.

Kind regards,

Jacques

*** This bug has been marked as a duplicate of bug 74584 ***
Comment 7 Robinson Tryon (qubit) 2015-12-15 10:53:28 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]