Bug 74989 - Change case does not work on a full cell
Summary: Change case does not work on a full cell
Status: RESOLVED DUPLICATE of bug 74323
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86 (IA32) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-14 15:59 UTC by Rpnpif
Modified: 2014-02-15 13:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rpnpif 2014-02-14 15:59:30 UTC
Change case does not work on a full cell as expected. But it works fine word by word.
Comment 1 m.a.riosv 2014-02-15 03:20:51 UTC
Hi Rpnpif, thanks for reporting.

I think this is a duplicate of:
https://bugs.freedesktop.org/show_bug.cgi?id=74323
fixed in 4.2.1, if can download this new version, several bugs of 4.2.0.4 have been solved.
http://downloadarchive.documentfoundation.org/libreoffice/old/?C=M;O=D
Comment 2 Rpnpif 2014-02-15 10:26:02 UTC
(In reply to comment #1)

Hi Mario,

I am trying 4.2.1 and yes, this bug is fixed.
Thank you very much.
Comment 3 m.a.riosv 2014-02-15 13:57:27 UTC

*** This bug has been marked as a duplicate of bug 74323 ***