Download it now!
Bug 75184 - Cannot copy matter from Writer / Calc and paste in other applications
Summary: Cannot copy matter from Writer / Calc and paste in other applications
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-19 05:35 UTC by Ashok
Modified: 2014-02-25 12:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ashok 2014-02-19 05:35:04 UTC
4.2.1.1 RC1 on Windows 8.1
Cannot copy matter / cell contents from Writer / Calc to Microsoft Word 2010, Windows Live Mail. Nothing is copied
When copying Cell with borders from Calc to Microsoft Excel 2010 contents are copied without borders.
Am able to copy cell contents and borders from Calc to Libre Office Writer(both using Paste and Paste special) and Wordpad.
Comment 1 ariel cornejo 2014-02-21 21:55:56 UTC
Seems to be related to #74381.
Comment 2 Mark12547 2014-02-25 10:12:56 UTC
When copying from Writer and pasting to Thunderbird (to body of email being composed), nothing gets pasted. However, can do "Paste Unformatted" at the text will be pasted, minus any formatting.

When copying from Calc and pasting to Thunderbird (to body of email being composed), nothing gets pasted.

Current workaround: uninstall 4.2.1.1, install 4.1.4.2.

This is running on Windows 7 Home Premium SP1 64-bit.
Comment 3 Maxim Monastirsky 2014-02-25 12:47:39 UTC

*** This bug has been marked as a duplicate of bug 74584 ***