Download it now!
Bug 75312 - Сlipboard contents can not be inserted in some applications.
Summary: Сlipboard contents can not be inserted in some applications.
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-21 10:25 UTC by Draga
Modified: 2014-02-21 12:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Draga 2014-02-21 10:25:15 UTC
LibO 4.2.1.1 (4.2.0.4) on Windows XP (another OS not tested)

Writer. Create new document. Type: "Hello, world". 
Select all (Ctrl+A), Copy (Ctrl+C).
Сan open any existing document and copy any paragraph.
Open webmail (google.com, mail.ru, yandex.ru) in FF27, IE8.
Create new mail. In field Text, Paste (Ctrl+V). Not pasted.
Create new document in Apache OpenOffice 4.0.0 Writer. Paste (Ctrl+V). Not pasted.
Create new document in MS Office 2007 Word. Paste (Ctrl+V). Not pasted.
Open Notepad. Paste (Ctrl+V). Pasted.
mail.ru webmail have editing message as unformatted text. Pasted.

Calc. Create new speadsheet. Type: "Hello, world" into cell A1. 
Select cell A1, Copy (Ctrl+C).
Into webmail not pasted. 
Into Apache OpenOffice Writer pasted as object with LibO Calc. 
Into speadsheet MSO2007 Excel. Pasted.
Into Notepad. Pasted.

LibO 4.1.5 on Windows XP (another OS not tested)
Writer. 
Not pasted text only from LibO Writer into Apache OpenOffice 4.0.0 Writer.
Pasted into: webmail (FF27, IE8), Word, notepad.
Calc. 
Copied cell pasted into: webmail (FF27, IE8), Word, notepad.
Copied cell pasted as object into: Apache OpenOffice 4.0.0 Calc.

Apache OpenOffice 4.0.0 Writer.
Open document. Select (word, paragraph, all). Copy. 
Pasted into: webmail (FF27, IE8), Word, notepad.
Not pasted into LibO Writer.
Pasted only with "Paste Special" (html, rtf, unformatted).

Webmail of 

Other tests did not. Tired reinstall LibO today.
Comment 1 Jacques Guilleron 2014-02-21 12:49:39 UTC
Hello Draga,

Thanks for your report.
This was previously reported in Bug 74584 - Can no longer copy spreadsheet cells from libreoffice calc to another app like thunderbird and paste as html table
Writer affected too as you report it.

Kind regards,

Jacques

*** This bug has been marked as a duplicate of bug 74584 ***