Download it now!
Bug 75402 - Other: Copy
Summary: Other: Copy
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-23 15:16 UTC by Erik Adkins
Modified: 2014-02-23 15:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Adkins 2014-02-23 15:16:30 UTC
Problem description: When copy of a table is selected in Write and then an email window is opened to write an email.  The copy past will not work at all.  Only copy past with  un formatted option selected will work.  The previous version 4.0 will do this easily.  It will past the table into the email
write area as a table.  Please fix. I have uninstalled 4.2 and
will reinstall 4.0.  Please advise when fix has been made.


Steps to reproduce:
1. ....Make a table in Write and put something in it.
2. ....Select the table
3. ....Copy the table
4. ....Open email software and write an email
5. ....Use past and past the table into the email.   It will
Not work.  You have to use past and unformated.

Current behavior:
Nothing happens

Expected behavior:  Table pasted into the email.

              
Operating System: Windows 7
Version: 4.2.0.4 release
Comment 1 Jacques Guilleron 2014-02-23 15:44:08 UTC
Hello Adkins,

Thanks for reporting that.
Calc and Writer affected when we use Copy from thoses apps and Paste to an external app as Excel, Word, Firefox...
This was previously reported in Bug 74584 - Can no longer copy spreadsheet cells from libreoffice calc to another app like thunderbird and paste as html table. 
It's already fixed and will be available in LO 4.2.2

Kind regards,

Jacques

*** This bug has been marked as a duplicate of bug 74584 ***