Bug 75426 - FORMATTING: changing background color in libreoffice become an issue with word 2010 or 2013
Summary: FORMATTING: changing background color in libreoffice become an issue with wor...
Status: RESOLVED DUPLICATE of bug 64490
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-24 09:16 UTC by c.gianassi
Modified: 2014-03-06 22:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description c.gianassi 2014-02-24 09:16:33 UTC
Problem description: 
If you try to highlight a small piece of text in Libreoffice 4.2.1.1 then you save in .doc (compatible with 97/xp/2003)and later on you open the same files with word 2010 or 2013 you are not able to remove the highlighting on the same part of text. You are forced to change color but it's impossible to set that part of text with no highlighting. 

Steps to reproduce:
1. run LibreofficeWriter,
2. write a small text
3. select the text you wrote
4. highlight in yellow or other colors the text your wrote
5. save the file in .doc format
6. Open Word 2010 or 2013
7. select the text you wrote
8. Try to take out the highlighing and you will see that is not possible. You can change the color of the highlighting text but is not possible to totally take out the highlighting to that text 

Current behavior:
it's impossible to take out highlighted text in word 2010 or 2013 if you have higlighted that text in libreoffice

Expected behavior:
Open Microsfot word 2010 or 2013 and taking out the highlighted text

              
Operating System: Windows 7
Version: 4.2.0.4 release
Comment 1 Jorendc 2014-03-06 22:03:22 UTC
Thanks for reporting!

Looks like a dupe of bug 64490 though. Please correct me if I'm wrong.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 64490 ***