Download it now!
Bug 75575 - Other: Copy and Paste from Thunderbird
Summary: Other: Copy and Paste from Thunderbird
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-02-27 14:45 UTC by Stefan
Modified: 2015-12-15 10:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan 2014-02-27 14:45:49 UTC
Problem description: 
Copy + Paste not possible from LO to Thunderbird.

Current behavior:

Copying contents from any LibreOffice 4.2 app. into a new email in Thunderbird is not possible with [CTRL]+V or PASTE. PASTE WITHOUT FORMAT is possible though. 


Expected behavior:

              
Operating System: Windows 8
Version: 4.2.1.1 release
Last worked in: 4.1.5.3 release
Comment 1 sophie 2014-02-27 15:04:51 UTC
Duplicate of bug 75575 - Sophie

*** This bug has been marked as a duplicate of bug 74584 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:55:15 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]