Download it now!
Bug 75606 - Can no longer copy formatted text from Writer into MS Outlook 2013
Summary: Can no longer copy formatted text from Writer into MS Outlook 2013
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-28 13:05 UTC by j.gayer
Modified: 2014-02-28 16:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description j.gayer 2014-02-28 13:05:36 UTC
If you copy text from Writer into clipboard, you can't paste it into Microsoft Outlook 2013 as formatted text. The Shortcode Strg+V does't work. But you can paste it as unformatted text over the context menu un Outlook.

In Version 4.0 and 4.1 You can copy and paste formatted text into Outlook 2013 without any problems.
Comment 1 sophie 2014-02-28 16:22:04 UTC
Please, do not put your own bug on New and this is a duplicate of bug 74584. Sophie

*** This bug has been marked as a duplicate of bug 74584 ***