Download it now!
Bug 75677 - Cannot paste docx text from Writer into Gmail compose email text body area
Summary: Cannot paste docx text from Writer into Gmail compose email text body area
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-03-02 17:42 UTC by Gene
Modified: 2014-03-06 08:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gene 2014-03-02 17:42:31 UTC
I can no longer paste text from Writer into gmail compose email text body area. I can paste from other word processors. I can paste into Safari browser, but not into Mozilla Firefox browser. So, is this a gmail, a Firefox, or a LibreOffice problem?
Comment 1 alice0775 2014-03-05 20:06:09 UTC
Ref: https://bugzilla.mozilla.org/show_bug.cgi?id=978748

LibleOffice4.2.1 fails for all version of Firefox(3.5-30.0a1).
But LibleOffice4.1.5.3 works for all version of Firefox(3.5-30.0a1).

So, This is regression of LibleOffice4.2.1.

Steps To Reproduce:
1. Open LibleOffice Writer/Calc(4.2.1.1) and Copy text(Ctrl+c)
2. Start Firefox and Open http://www-archive.mozilla.org/editor/midasdemo/
3. Focus to inputs field by mouse click
4. Attempt to paste (Ctrl+v)

Actual Results:
Nothing happens for all version of Firefox(3.5-30.0a1)

Expected Results:
Paste should perform properly.

Paste to ordinary input, textarea and xul:textbox works as expected.
IE11, Chrome33 work as expected.
Comment 2 Maxim Monastirsky 2014-03-06 08:40:15 UTC
(In reply to comment #0)
> So, is this a gmail, a Firefox, or a LibreOffice problem?
It's a Libreoffice bug, fixed for 4.2.2.

*** This bug has been marked as a duplicate of bug 74584 ***