Bug Hunting Session
Bug 75750 - Text format, bold, outline and shadow can't see good on CALC MAC OS (On Windows and Linux is OK)
Summary: Text format, bold, outline and shadow can't see good on CALC MAC OS (On Windo...
Status: RESOLVED DUPLICATE of bug 67808
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86 (IA32) Mac OS X (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-04 12:32 UTC by David
Modified: 2014-03-04 12:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Text format on MAC is bad writed on MAC OS (20.89 KB, application/zip)
2014-03-04 12:32 UTC, David
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David 2014-03-04 12:32:45 UTC
Created attachment 95089 [details]
Text format on MAC is bad writed on MAC OS

Text format, bold, outline and shadow can't see good on MAC OS (On Windows and Linux is OK)

I attach a calc that you can see good on LibreOffice 4.0.6 in every OS, but in MAC is writed dirty on 4.1.x and 4.2 LibreOffice.  

In Windows or Linux is writed good on 4.1 and 4.2, is only affected MAC OS versions.

I attach also a screen capture on MAC.
Comment 1 Maxim Monastirsky 2014-03-04 12:53:54 UTC
Hi,

It looks like the same problem as in Bug 67808 and Bug 67863.

*** This bug has been marked as a duplicate of bug 67808 ***