Bug Hunting Session
Bug 75995 - EDITING: can't edit or create editable text fields
Summary: EDITING: can't edit or create editable text fields
Status: RESOLVED DUPLICATE of bug 75319
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-10 18:41 UTC by janilsonlima
Modified: 2014-10-06 19:23 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description janilsonlima 2014-03-10 18:41:58 UTC
Problem description: 

I recorded the problem in this video:
http://youtu.be/Urrk9k-gkMI

I can't to edit or create editable text "fields". This was purposely removed, or is it a bug? It's making me really miss.

Operating System: Windows 7
Version: 4.2.0.4 release
Comment 1 tommy27 2014-03-11 06:03:16 UTC
changed summary notes with a better description.

I suggest to upgrade to 4.2.2 which is going to be released very soon (maybe today) and retest that.

the 4.2.0 version was a very early release and more than 100 bugs have been fixed in 4.2.1 and 4.2.2.

tell us if the bug is still there after upgrade
Comment 2 Jean-Baptiste Faure 2014-03-11 21:36:45 UTC
Please, could you explain with words what you try to do and what is the problem you encounter?

Best regards. JBF
Comment 3 janilsonlima 2014-03-12 14:26:36 UTC
Hello Jean. Thanks for the feedback. 
The problem is that apparently this new version has been removed from special types of dynamic field. That the simplest type of all, one in which a window by clicking appears to edit your text. 

I find it very useful to use in templates. For fields where usually I need to change, such as the customer name and a quote or receipt. The good thing is that the name is highlighted, speeding the process of fill the forms. 

I would really like it back up. Otherwise would have to go back to previous version.

Thanks.
Comment 4 Jean-Baptiste Faure 2014-03-15 17:20:17 UTC
I am able to insert fields like "Input field", Input List or placeholder.
Menu Insert > Fields > Other... then choose Functions tab.

Does it work for you ?

Best regards. JBF
Comment 5 Martin L ü c h e m 2014-03-31 12:57:57 UTC
This seems to be the same bug as #76833. So I can confirm this behavior!

Regards, Martin
Comment 6 QA Administrators 2014-10-05 23:05:35 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 7 Jean-Baptiste Faure 2014-10-06 04:56:25 UTC
(In reply to Martin L ü c h e m from comment #5)
> This seems to be the same bug as #76833. So I can confirm this behavior!

I think you are right. bug 76833 has been marked as duplicate of bug 75319.

Duplicate of bug 75319.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 75319 ***
Comment 8 Martin L ü c h e m 2014-10-06 07:54:31 UTC
This is a duplicate bug anyway so it should show that there was no solution on the initited bug anyway. Therefore I changed version.
Comment 9 Jean-Baptiste Faure 2014-10-06 19:23:19 UTC
Please, do not change the version number which is intended to show the oldest version in which the problem has been seen.

Best regards. JBF