Download it now!
Bug 76026 - Writer lacks image transparency option in dialog, only in toolbar
Summary: Writer lacks image transparency option in dialog, only in toolbar
Status: RESOLVED DUPLICATE of bug 75769
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-11 11:22 UTC by a07cd040897db54e103c
Modified: 2014-03-12 07:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
A screenshot of the format image dialog. (22.13 KB, image/png)
2014-03-11 11:23 UTC, a07cd040897db54e103c
Details

Note You need to log in before you can comment on or make changes to this bug.
Description a07cd040897db54e103c 2014-03-11 11:22:59 UTC
I am missing the functionality to choose the transparency of images that were inserted by "Insert -> Image -> From File...". I think the best place for this would be the dialog where all other image properies can be changed (see attachment).
Comment 1 a07cd040897db54e103c 2014-03-11 11:23:42 UTC
Created attachment 95591 [details]
A screenshot of the format image dialog.
Comment 2 A (Andy) 2014-03-11 19:25:48 UTC
I agree with you.
From my point of view this issue is very closely related to bug 75769 and therefore I mark it as a duplicate of bug 75769.

Regarding your specific question.  The transparency feature you can find in the toolbar at the bottom if you click on the inserted image.  Assure that you have enabled the PICTURE toolbar (-> VIEW -> TOOLBARS -> PICTURE).

*** This bug has been marked as a duplicate of bug 75769 ***
Comment 3 a07cd040897db54e103c 2014-03-12 07:34:12 UTC
(In reply to comment #2)

> Regarding your specific question.  The transparency feature you can find in
> the toolbar at the bottom if you click on the inserted image.  Assure that
> you have enabled the PICTURE toolbar (-> VIEW -> TOOLBARS -> PICTURE).

THX, that's what i searched for.

So I have to change my critique from "missing feature" to that it is hidden / not intuitively to find.