Download it now!
Bug 76262 - Other: Copy and paste to a thunderbird letter does not work anymore
Summary: Other: Copy and paste to a thunderbird letter does not work anymore
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-03-17 12:22 UTC by Andy
Modified: 2015-12-15 10:55 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy 2014-03-17 12:22:13 UTC
Problem description: Text, tables or any content in an open writer file cannot be copied and pasted anymore into a thunderbird letter, unless you choose to paste the unformatted text only

Steps to reproduce:
1. open any writer doc, or create your own
2. selects some text, a table, or whatever; it does not matter how it is formatted, and copy (or cut) it
3. Run Thunderbird (rel. 24.3 now), created a new message to be sent, and try to paste what you've copied from Writer into the new message content window
4. nothing is pasted, unless you choose to copy pure text content without any formatting

Expected behavior: until 4.1.4 Writer content was pasted into Thunderbird with most formatting intact (for example pasting a table you obtained a table in the message). Thiswas often very useful

              
Operating System: Windows 7
Version: 4.2.1.1 release
Last worked in: 4.1.4.2 release
Comment 1 Maxim Monastirsky 2014-03-18 06:16:02 UTC
Hi,

Please upgrade to 4.2.2.

*** This bug has been marked as a duplicate of bug 74584 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:55:05 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]