Bug 76477 - Axes are not copied correctly when copying a chart from CALC to DRAW
Summary: Axes are not copied correctly when copying a chart from CALC to DRAW
Status: RESOLVED DUPLICATE of bug 71767
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-22 11:06 UTC by A (Andy)
Modified: 2014-08-03 17:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description A (Andy) 2014-03-22 11:06:28 UTC
Problem Description: 
The axes of a chart are not copied correctly if I copy a chart from a xls file to DRAW.

Steps to Reproduce:
1. Open the xls attachment from the Bug 52632
2. Select the chart and make a right mouse click on it and select COPY
3. Open DRAW
4. Make a right mouse click on the sheet and select PASTE

Current Behavior:
The axes numbering in the copied chart is changed.

Expected Behavior:
The axes should be as in the xls file.

reproducible with LO 4.2.2.1 (Win 8.1)
Comment 1 sophie 2014-04-03 12:54:19 UTC
Hi Andy, I think it's related or even a duplicate of bug 71767, what do you think? I can reproduce it with Version: 4.2.3.2 and Ubuntu 13.10. Sophie
Comment 2 raal 2014-08-03 17:55:51 UTC
I can reproduce bug with LO 4.2.4.2
ID sestavení: 420m0(Build:2)

Unable to reproduce with Version: 4.4.0.0.alpha0+
Build ID: 8cb75e905cef50a2d8a423443d3dcef5f1899027
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2014-07-30_04:47:13

Set as duplicate of bug 71767.

*** This bug has been marked as a duplicate of bug 71767 ***