Bug 76510 - Many errors when trying to open deleted document
Summary: Many errors when trying to open deleted document
Status: RESOLVED DUPLICATE of bug 57443
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-23 14:31 UTC by Florian Reisinger
Modified: 2014-03-23 16:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
PDF showing the error (39.50 KB, application/pdf)
2014-03-23 14:31 UTC, Florian Reisinger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Reisinger 2014-03-23 14:31:05 UTC
Created attachment 96241 [details]
PDF showing the error

1) Save document (in my case Draw).
2) Close LibreOffice and delete the file
3) Open the file, using the "recently opened files"

Expected: One error -> File does not exist.
IS: 2 x File does not exist then "Document in use by unknown user" then "No rights to open the document"
Comment 1 retired 2014-03-23 15:07:09 UTC
While this behaves differently in LO 4.2.2.1 on OSX 10.9, it is an issue there as well.

I get an error message and then the startcenter keeps displaying the hourglass as my mousepointer (indicating it is busy, while it's acutally doing nothing).

NEW, would be great if this could be improved on all platforms (@devs: let us know if you need separate bugs for that).
Comment 2 Urmas 2014-03-23 16:18:08 UTC

*** This bug has been marked as a duplicate of bug 57443 ***