Bug Hunting Session
Bug 76811 - FORMATTING: Allow run-together / inline footnotes (i.e., multiple footnote identifiers+text on a single line at page foot)
Summary: FORMATTING: Allow run-together / inline footnotes (i.e., multiple footnote id...
Status: RESOLVED DUPLICATE of bug 112064
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Footnote-Endnote
  Show dependency treegraph
 
Reported: 2014-03-30 22:48 UTC by Heraklios
Modified: 2018-03-31 09:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example for multiple footnotes made with LaTeX (86.45 KB, application/pdf)
2014-03-30 22:48 UTC, Heraklios
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Heraklios 2014-03-30 22:48:24 UTC
Created attachment 96632 [details]
example for multiple footnotes made with LaTeX

It would be very useful to have an option to place multiple footnotes in a single line instead of only one per line. Especially if you have to write scientific texts with a lot of very short footnotes you lost much space to it and the typography looks quite ragged.
Comment 1 Owen Genat (retired) 2014-07-18 11:52:34 UTC
Thanks. This is a worthy request, although I am uncertain how easy it would be for the developers to implement. Currently not possible AFAIK thus confirmed. Status set to NEW. Summary amended for clarity.
Comment 2 Justin L 2018-03-31 09:00:27 UTC

*** This bug has been marked as a duplicate of bug 112064 ***