Bug 76903 - Presenter does not support H.264/MP4 videos
Summary: Presenter does not support H.264/MP4 videos
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.3.2 rc
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-01 13:07 UTC by Hadmut Danisch
Modified: 2014-04-13 10:27 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hadmut Danisch 2014-04-01 13:07:06 UTC
Hi, 

today Videos in H.264 encoding and MP4 container format are a defacto and most widely accepted modern multimedia format. 

Although the libreoffice slide presenter supports embedding videos, it does not support this particular format, which is a major disadvantage. 

Please support this file format or at least give a list of supported file formats. (I tried to convert, but did not find a format really working good.)

regards
Comment 2 retired 2014-04-13 09:58:52 UTC
Hi all,

while in LO 4.2.3.1 I can not add any mp4 videos to presentation, in the latest nightly that works just fine.

I'm able to add a mp4 file and also play that file when starting the slideshow.


WORKSFORME. Further info: VLC installed and file plays when opening with QuickTime.

Hadmut, could you test this as well?
Comment 3 retired 2014-04-13 09:59:50 UTC
excuse the noise, this is the version this is working fine for me with:

Version: 4.3.0.0.alpha0+
Build ID: f9cc0daec26016722bf5260e4e2634e6dcfe25a2
TinderBox: MacOSX-x86@49-TDF, Branch:master, Time: 2014-04-12_01:40:37
Comment 4 retired 2014-04-13 10:27:19 UTC
If you still have trouble on windows, please subscribe here: https://bugs.freedesktop.org/show_bug.cgi?id=62408