Bug 76972 - Formatting
Summary: Formatting
Status: RESOLVED DUPLICATE of bug 40993
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-02 23:59 UTC by josehenriquebarbosa10
Modified: 2016-02-26 17:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description josehenriquebarbosa10 2014-04-02 23:59:28 UTC
Dear (a) s,


In LibreOffice Calc 2 errors occur when working with merged columns:

1) by clicking on the bottom right corner of the merged cell and drag down, the content is copied only the first column to the left, and the merged cell formatting is not copied down

2) using the Ctrl + C command to copy the merged cell and Ctrl + V to copy it below, several lines Simultaneously, formatting the merged cell to another adjacent merged range (located to the right) has merged cell formatting lost


Att,
Comment 1 m.a.riosv 2014-04-03 03:06:07 UTC

*** This bug has been marked as a duplicate of bug 40993 ***
Comment 2 vlhown 2016-02-24 08:40:28 UTC
LO 5.1.0.3 - the bug is still present
Comment 3 Timur 2016-02-26 17:04:27 UTC
It's a duplicate of Bug 40993 or Bug 59585, no point in reopening except loosing somebody else's time.

*** This bug has been marked as a duplicate of bug 40993 ***