Bug 77205 - Input field can not be changed in protected area
Summary: Input field can not be changed in protected area
Status: RESOLVED DUPLICATE of bug 64432
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-08 21:26 UTC by web
Modified: 2015-01-16 13:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description web 2014-04-08 21:26:34 UTC
A template contains some field variables.
If the template is instantiated, the input field dialog appears and you can fill every field.
But after closing and reopening the document, no field dialog appears anymore. I can click a field, but nothing happens.
Only selecting a field and press Strg+Shift+F9 force the dialog to appear again.
After some testing, I found out, that the behaviour will be different if the field is empty or not.

Expected behaviour is, that if you click a field, the input field dialog should appear.


Operating System: Windows 7
Version: 4.2.2.1 release
Comment 1 sophie 2014-04-15 15:20:02 UTC
The way to handle input fields have changed and you can now fill them in place without clicking on it and display the dialog box. Just put the cursor on the field and change it. I'm closing this bug, please reopen if there is still a problem for you.
Comment 2 web 2014-04-15 16:23:47 UTC
It works as you described, but NOT if the input field is inside a protected area. In this case you will get a dialog: Protected content can not be changed.
Comment 3 sophie 2014-04-16 13:59:13 UTC
Edited summary to reflect your issue - Set as New - Sophie
Comment 4 web 2014-04-16 20:31:30 UTC
(In reply to comment #3)
> Edited summary to reflect your issue - Set as New - Sophie

Thanks Sophie!
Comment 5 Matthew Francis 2015-01-16 13:10:54 UTC

*** This bug has been marked as a duplicate of bug 64432 ***