Download it now!
Bug 77323 - CONFIGURATION: Sidebar needs style control
Summary: CONFIGURATION: Sidebar needs style control
Status: RESOLVED DUPLICATE of bug 73071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Sidebar-Properties-Style
  Show dependency treegraph
 
Reported: 2014-04-11 11:45 UTC by Evil Overlord
Modified: 2017-09-26 21:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Evil Overlord 2014-04-11 11:45:53 UTC
Problem description: The sidebar loses substantial value if it does not include Style information. I recognize that styles are a separate tab of the sidebar, but it is essential to include a style control on the formatting sidebar. 1) to provide feedback on what style is in place; 2) because a major purpose of styles is to apply formatting.

Current behavior: Formatting tab of sidebar does not include style control.

Expected behavior: Include style control in sidebar formatting tab. As I'm sure many people have pointed out, this is a good example of what the sidebar should look like: http://www.donationcoder.com/forum/index.php?topic=25309.0

              
Operating System: Windows 7
Version: 4.2.3.1 rc
Comment 1 Cor Nouws 2014-04-11 14:55:17 UTC
(In reply to comment #0)

> Current behavior: Formatting tab of sidebar does not include style control.

I agree with you.
Pls see also https://bugs.freedesktop.org/show_bug.cgi?id=65351

*** This bug has been marked as a duplicate of bug 73071 ***