Bug 79042 - EDITING: Cannot drag a merged cell.
Summary: EDITING: Cannot drag a merged cell.
Status: RESOLVED DUPLICATE of bug 59585
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-21 23:28 UTC by jr4air
Modified: 2014-05-22 21:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Cannot drag a merged cell. (11.91 KB, image/png)
2014-05-21 23:28 UTC, jr4air
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jr4air 2014-05-21 23:28:05 UTC
Created attachment 99545 [details]
Cannot drag a merged cell.

Problem description: 

Steps to reproduce:
1. Merge cell.
2. Drag.
3. Cannot drag a merged cell.

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.2.4.2 release
Comment 1 m.a.riosv 2014-05-22 21:23:15 UTC
Hi, thanks for reporting.

There is a request for enhancement about this.
https://bugs.freedesktop.org/show_bug.cgi?id=59585

*** This bug has been marked as a duplicate of bug 59585 ***