Download it now!
Bug 79196 - Right-click access to comment on a track change
Summary: Right-click access to comment on a track change
Status: RESOLVED DUPLICATE of bug 83948
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.0.beta1
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2014-05-24 22:37 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-09-30 19:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-05-24 22:37:56 UTC
1. Open a document
2. Enable track changes with Edit > Changes > Record
3. Type some text (which appears underlined and in another color)
4. Right-click access on the inserted text to add a comment similar to 'Accept Change', rather than having to goto Edit > Changes > Comment.
Comment 1 Joel Madero 2014-05-24 23:04:37 UTC
Sounds like an awesome idea, probably easy to accomplish so asking for code pointers from developers
Comment 2 Yousuf Philips (jay) (retired) 2014-11-03 20:02:28 UTC

*** This bug has been marked as a duplicate of bug 83948 ***
Comment 3 Robinson Tryon (qubit) 2015-12-18 10:35:46 UTC Comment hidden (obsolete)