Download it now!
Bug 79260 - FORMATTING - Some borders disappeared after reloading of document
Summary: FORMATTING - Some borders disappeared after reloading of document
Status: RESOLVED DUPLICATE of bug 75260
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 75547 89723 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-05-26 13:00 UTC by Bernd Schulten
Modified: 2016-10-07 15:35 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
Frame_Test1.ods (12.07 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-06-08 10:33 UTC, Bernd Schulten
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd Schulten 2014-05-26 13:00:55 UTC
The created frames in a spreadsheet disappeared after saving and reloading of the document with vers 4.2. as well as 4.2.4.
All frames made with OpenOffice 4.1.0 are shown in LibreOffice also, however, no frames created with LibreOffice can be seen in OpenOffice.
Comment 1 sophie 2014-06-05 08:55:38 UTC
Hi, can you provide a step by step to reproduce and a sample document. I could not reproduce with 4.2.4.2 under Ubuntu 14.04 Thanks - Sophie
Comment 2 Bernd Schulten 2014-06-08 10:33:01 UTC
Created attachment 100648 [details]
Frame_Test1.ods

Hi Sophie,

my OS is Win 8.1.
So here are the steps:

1. Start 4.2.4.2 
2. Open a new Spreadsheet
3. Fill in some info into cells e.g. C4 : Name ; D4: Ident-No
4. mark the cells 
5. from the menue "Format" ( I have the German version  so I don't know whether the names of the menue items are correct) choose "cells"
6. in the formatting window select "Frames" go to "Styles".In the dropdown menue click on the 7th item (double line)
7. click on the full frame - no further changes - and  confirm 
8. the frame around  the cells C4 and D4 can be seen on the screen
9. Save the document and close it. 
10. Open it again and "Simsalabim" the frame is gone. (By the way, opening this file with OOo 4.1 shows no frame too.)



The above procedure performed with OOo 4.1 works fine and the document opened in LibreOffice 4.2.4.2 shows the frame correctly!
I enclose the file Frame_Test1.ods hereto.

I hope you find a solution.

Thanks

Bernd


sophie changed bug 79260 
What
Removed
Added
CC

gautier.sophie@gmail.com 
Comment # 1 on bug 79260 from sophie
Hi, can you provide a step by step to reproduce and a sample document. I could
not reproduce with 4.2.4.2 under Ubuntu 14.04 Thanks - Sophie

You are receiving this mail because: 
You reported the bug.
Comment 3 ign_christian 2014-06-12 08:31:10 UTC
> 6. in the formatting window select "Frames" go to "Styles".In the dropdown
> menue click on the 7th item (double line)
I'm using English standard version, so I guess those mean: 
"Borders" > Line "Style"

Confirmed with 4.2.4.2 - Ubuntu 12.04 x86, a filesave problem. Not occured if saving to XLS or XLSX. 

Looks like that only happen with double line borders. Other kinds of double line borders looks wrong viewed.
Comment 4 Cor Nouws 2014-07-06 08:21:11 UTC
pls people involved in QA: take a look now and then to the summary of the issue - having a correct and clear description is extremely useful to many people :) Thanks,
Comment 5 Cor Nouws 2014-07-06 08:22:18 UTC
@ Bernd: any change to test in 4.3.0 RC2? There has been some work on boarders - would be good to look if that also helped with your issue.
Thanks,
Cor
Comment 6 Bernd Schulten 2014-07-07 18:50:39 UTC
Cor,
thanks for the msg. I tested the boarders with 
Version: 4.3.0.2
Build-ID: 14ed55896fdfcb93ff437b85c4f3e1923d2b1409

Double lines of the boarder style drop down menue with 0,75 pt still do not work, instead with bigger lines (tested with 1,25 pt)it  works properly.
However, not all of the  seven different boarder styles  can be seen in OOo 4.1 even not with bigger thickness.

Bernd



Comment # 5 on bug 79260 from Cor Nouws
@ Bernd: any change to test in 4.3.0 RC2? There has been some work on boarders
- would be good to look if that also helped with your issue.
Thanks,
Cor

You are receiving this mail because: 
You reported the bug.
Comment 7 Nikos 2014-08-08 10:34:08 UTC
Just wanted to say, still reproducible on 4.3.1.1 (Build id Build ID: c4b15cd4d00dec6b266fa830b4ba73e31ae6ce73).
Comment 8 raal 2014-10-10 15:21:49 UTC
*** Bug 75547 has been marked as a duplicate of this bug. ***
Comment 9 raal 2015-03-02 16:25:06 UTC
*** Bug 89723 has been marked as a duplicate of this bug. ***
Comment 10 tommy27 2016-04-16 07:28:54 UTC Comment hidden (obsolete)
Comment 11 Xisco Faulí 2016-04-28 10:47:46 UTC
This issue is still reproducible in

Version: 5.2.0.0.alpha1+
Build ID: e7f55f15ccd97bc92e1400bc5862171a621da3e2
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-04-27_00:29:05
Locale: es-ES (es_ES)
Comment 12 Xisco Faulí 2016-04-28 10:53:39 UTC
This issue is still reproducible in

Version: 5.2.0.0.alpha1+
Build ID: e7f55f15ccd97bc92e1400bc5862171a621da3e2
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-04-27_00:29:05
Locale: es-ES (es_ES)

Besides, Window Office 2010 finds problems when trying to open it
Comment 13 Cor Nouws 2016-09-06 19:59:46 UTC
since bug 88827 has important info (bibisecting), let me close this as duplicate.

*** This bug has been marked as a duplicate of bug 88827 ***
Comment 14 Xisco Faulí 2016-10-07 15:35:14 UTC

*** This bug has been marked as a duplicate of bug 75260 ***