Download it now!
Bug 79286 - Page Color Doesn't Fill Margin
Summary: Page Color Doesn't Fill Margin
Status: RESOLVED DUPLICATE of bug 33041
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.7.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Object-Fill Page
  Show dependency treegraph
 
Reported: 2014-05-27 03:18 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-09-30 20:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
shows background color not filling margin (70.85 KB, image/png)
2014-05-27 03:18 UTC, Yousuf Philips (jay) (retired)
Details
margin color in word 2007 vs libO 4.2 (67.21 KB, image/png)
2014-05-27 16:36 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-05-27 03:18:46 UTC
Created attachment 99910 [details]
shows background color not filling margin

If you open up writer and set the background color of a page from Menu > Format > Page > Background, it only fills the text portion of the page and not the margins.

Tested in Linux Mint in the latest releases from 3.6 to 4.2 and 4.3 beta 1.
Comment 1 Yousuf Philips (jay) (retired) 2014-05-27 16:36:22 UTC
Created attachment 99964 [details]
margin color in word 2007 vs libO 4.2
Comment 2 Yousuf Philips (jay) (retired) 2014-05-27 16:43:45 UTC

*** This bug has been marked as a duplicate of bug 33041 ***
Comment 3 Robinson Tryon (qubit) 2015-12-18 10:24:13 UTC Comment hidden (obsolete)
Comment 4 Xisco Faulí 2016-09-19 16:48:15 UTC Comment hidden (obsolete)