Bug 79374 - Endless Auto-Save Loop After Formatting
Summary: Endless Auto-Save Loop After Formatting
Status: RESOLVED DUPLICATE of bug 71625
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: AutoSave-AutoRecovery-Backup
  Show dependency treegraph
 
Reported: 2014-05-28 15:21 UTC by Sarah Lasair Berry
Modified: 2019-11-08 21:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sarah Lasair Berry 2014-05-28 15:21:48 UTC
Very often, I change some of the formatting like normal, say like bullets & numbering formatting like outlines, etc., or I try to create a template, and it suddenly goes into a endless loop of audo-saving the document. It's made it so hard to write a document that I've switched to another programme because I can't work on LibreOffice. Please fix this so I can return to the greatest open-source processor out there!
Comment 1 Yousuf Philips (jay) (retired) 2014-05-29 02:39:48 UTC
If you have a document in which we can reproduce the issue, please send it to us so we can look into it.
Comment 2 Jean-Baptiste Faure 2014-06-10 05:06:24 UTC
Sorry, known bug, you need to save your file first.

Duplicate of bug 71625.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 71625 ***
Comment 3 limaholic 2019-11-08 21:02:42 UTC
This bug still exists in the version below.

Are there any workarounds or solutions for it?


Version: 6.2.7.1 (x86)
Build ID: 23edc44b61b830b7d749943e020e96f5a7df63bf
CPU threads: 2; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded