Download it now!
Bug 79567 - FILEOPEN: DOCX - Incorrect position of textbox
Summary: FILEOPEN: DOCX - Incorrect position of textbox
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.0.beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: DOCX-Textbox
  Show dependency treegraph
 
Reported: 2014-06-02 22:32 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-08 12:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Word 2013 left, LO 4.4 right (38.76 KB, image/png)
2014-06-03 21:36 UTC, Jorendc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-02 22:32:30 UTC
With attachment 96890 [details] from bug 77044 the textbox position has moved has moved to a new location with 4.3 beta compared to 4.2.4. See attachment 99817 [details] for a visual overview of it.
Comment 1 Jorendc 2014-06-03 21:36:59 UTC
Created attachment 100372 [details]
Word 2013 left, LO 4.4 right

Not sure about this one. The text box position might be changed, but following the .docx file the word 'text' is located correctly. See comparison Word 2013 and LibreOffice.

There might be some behavior change between 2 LibreOffice versions, but I think it's in the good way :-)?

Kind regards,
Joren

PS: there is no border when I open that file in Word 2013.
Comment 2 Yousuf Philips (jay) (retired) 2014-06-03 23:17:19 UTC
It seems to have already been fixed since i originally noticed the bug in 4.3 beta on the 26th of May.