Bug Hunting Session
Bug 79617 - Data Labels overlap in pie chart for small pies when "outside" placement option is set.
Summary: Data Labels overlap in pie chart for small pies when "outside" placement opti...
Status: RESOLVED DUPLICATE of bug 62363
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-04 05:09 UTC by Hiroshi FUKUDA
Modified: 2014-07-21 17:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Data label in pie chart for version 3 and 4. (21.99 KB, image/png)
2014-06-04 05:09 UTC, Hiroshi FUKUDA
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hiroshi FUKUDA 2014-06-04 05:09:16 UTC
Created attachment 100383 [details]
Data label in pie chart for version 3 and 4.

Data Labels did not overlap in pie chart even for small pies when "outside" placement option is set in version 3 as shown in the attached figure(left). The right figure shows the overlapped data label in current version.
Comment 1 sophie 2014-06-17 15:10:41 UTC
I can reproduce the overlap in version: 4.2.4.2 under Ubuntu 14.04. I do not have 3.0 version installed any more but anyway that should not do. Left as unconfirmed - Sophie
Comment 2 ign_christian 2014-06-17 15:37:17 UTC
Perhaps similar / related to:
Bug 42448
Bug 48436
Bug 62363
Comment 3 Jorendc 2014-07-21 17:08:24 UTC
This bug is indeed a dupe of bug 62363.

Check attachments OK: https://bugs.freedesktop.org/attachment.cgi?id=77751 and Not OK: https://bugs.freedesktop.org/attachment.cgi?id=77754 of that bug

*** This bug has been marked as a duplicate of bug 62363 ***