Download it now!
Bug 79651 - FILEOPEN: RTF halts LibO from running as all document pages are merged into one page
Summary: FILEOPEN: RTF halts LibO from running as all document pages are merged into o...
Status: RESOLVED DUPLICATE of bug 79391
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other All
: highest critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: RTF
  Show dependency treegraph
 
Reported: 2014-06-04 20:25 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-08 12:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-04 20:25:32 UTC
While testing bug 78370, attachment 98599 [details] is fine in version prior to 4.2, but with 4.2.4 and 4.3 beta, all 11 pages are flattened to a single page, which will rev up the CPU and pretty much stop LibO from working. This was tested in Linux Mint and Windows XP.
Comment 1 Yousuf Philips (jay) (retired) 2014-06-04 22:50:01 UTC
Thought this hadnt been reported.

*** This bug has been marked as a duplicate of bug 79391 ***
Comment 2 Robinson Tryon (qubit) 2015-12-17 08:22:57 UTC Comment hidden (obsolete)