Bug 79722 - FILEOPEN: DOCX table overflow
Summary: FILEOPEN: DOCX table overflow
Status: RESOLVED DUPLICATE of bug 41468
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-06 12:03 UTC by Patrick
Modified: 2019-12-09 14:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
DOCX document with tables. Third page table is overflowing page width. (10.09 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-06-06 12:03 UTC, Patrick
Details
LibO 4.2 vs Word 2010 (250.78 KB, image/png)
2014-06-06 21:16 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick 2014-06-06 12:03:52 UTC
Created attachment 100517 [details]
DOCX document with tables. Third page table is overflowing page width.

Problem description: 
Document DOCX with table overflowing page on reading in Writer.

Steps to reproduce:
1. Open document DOCX
2. Go to page 3

Current behavior:
Table overflowed

Expected behavior:
Table showed like in Word
              
Operating System: openSUSE
Version: 4.1.5.3 release
Comment 1 Yousuf Philips (jay) (retired) 2014-06-06 21:07:53 UTC
Confirmed in Linux Mint in 3.3.0, 4.2.4 and 4.3 beta.
Comment 2 Yousuf Philips (jay) (retired) 2014-06-06 21:16:47 UTC
Created attachment 100561 [details]
LibO 4.2 vs Word 2010

It seems that ever table in the document is overflowing on the right margin more than it should, but the table on page 3 goes even past the page's end.
Comment 3 Matthew Francis 2015-04-10 11:17:36 UTC

*** This bug has been marked as a duplicate of bug 41468 ***